Why do I generate Zig Zag lines instead of a surface when attempting to plot a contour plot in latex using csv data?
Stack Exchange Forum » LaTeX
by Quantum Kid
5h ago
I am trying to generate a contour plot from a the following csv file unCon01new10.csv. When I generate the contour plot using Mathematica it looks like . When I try using the same csv file to generate a contour plot using Latex the plot looks like and I don't know why. I failed looking for a solution online. Hence why I am here. Below is the latex code that generates the latex image. (Any suggestions on how I can make the Latex contour plot look like the Mathematica plot?) Latex code: \documentclass[12pt]{standalone} \usepackage[T1]{fontenc} \usepackage{tikz} \usepackage{pgfplots} \pgfplotss ..read more
Visit website
How to write out multiple text files from multiple instances of LaTeX environments for Literate Programming
Stack Exchange Forum » LaTeX
by WillAdams
5h ago
Did find: Different approach to literate programming for LaTeX but it's focused on writing out LaTeX .cls and .sty files --- I would like a simple solution which: typesets the code writes out the code to a specified file (I need at least 3 different files), either appending it (if that file has been written to previously) or creating a new file (for the first instance) Using: Write environment body verbatim to a file I did manage: \makeatletter \RequirePackage{listings} \lst@RequireAspects{writefile} \lstnewenvironment{readme}{% \lst@BeginWriteFile{readme.md}% } {% \lst@EndWriteFile% c ..read more
Visit website
Fontspec fails to find .ttf file at specified path Windows
Stack Exchange Forum » LaTeX
by Mstislav Keldysh
5h ago
I have a custom font in a .ttf file saved say at this path: "D:/CustomFonts/myFont.ttf" I therefore try to do something as follows: \documentclass[10pt,letterpaper,final]{article} \usepackage[margin=1.5 cm]{geometry} \usepackage{fontspec} \setmainfont[ Path =D:/CustomFonts]{MyFont.ttf} \begin{document} \section{My Section} This is some interesting text where I say some things. \end{document} However this gives the following errors: warning: open of input [D:/CustomFonts/MyFont.ttf]/OT failed caused by: The filename, directory name, or volume label syntax is incorrect. (os error 123) er ..read more
Visit website
Tabular alignment with cline
Stack Exchange Forum » LaTeX
by StatsSorceress
5h ago
I would like to move the "P(A | B) = " to the same line as the cmidrule, so that the equals sign aligns with the division line. How can I do this? MWE: \documentclass[letterpaper,12pt,titlepage,openright,oneside,final]{book} \usepackage{amsmath} \usepackage{venndiagram} \usepackage{booktabs} \begin{document} Lots of words and then a table. \begin{figure}[h] \centering \setlength{\tabcolsep}{2pt} \begin{tabular}{*{7}{c}} $P(A \mid B) = $ & \begin{venndiagram2sets}[tikzoptions={scale=0.5}] \fillACapB \end{venndiagram2sets} & $P(A \cap B ..read more
Visit website
Multispan cells in longtblr
Stack Exchange Forum » LaTeX
by Coretta
5h ago
I'm trying to use \SetCell to create multi-row cells in a longtblr environment. It's working very well, except in the first column, where the multispan options don't work - the cells remain unmerged. I've searched the tabularray documentation, and can't find any indication of what might cause this. The simple examples in the docs (using tblr, not longtblr) work as advertised. The issue only seems to appear when using longtblr. For clarity, in the example below, I'd like the "Air Intake Duct" cell to span 2 cells, and the "Fan/Blower 1" cell to span 3 cells. MWE: \documentclass{article} \usepa ..read more
Visit website
Komacv cventry reduce margin on the right
Stack Exchange Forum » LaTeX
by Vlad Drakul
5h ago
I am still trying to create a nice CV with komacv, one think I am still not really like is the with of \cventry. What happens now is that i get a line break even there are round about 7.5 cm left. What i already tried: increase DIV set BCOR to zero \documentclass[% color=mycolor,% DIV=20, style=casual, BCOR=0.0pt paper=a4, ]{komacv} But it still doesn't look nice ..read more
Visit website
Editing bst file to use the website name as the author [duplicate]
Stack Exchange Forum » LaTeX
by Martin
5h ago
I am using the apalike.bst format for referencing, however in my thesis I need to cite some websitess that do not have an author, so I need to include the webpage name as the author, per request. For example, I want to cite the following website: https://climateactiontracker.org/global/temperatures On the .bib file I have the following: @misc{noauthor_temperatures_2023, title = {Temperatures}, url = {https://climateactiontracker.org/global/temperatures}, titleaddon = {Climate Action Tracker}, urldate = {2024}, date = {2023}, langid = {english}} In this example no author is presented, however ..read more
Visit website
Problem using mmap package in footnote
Stack Exchange Forum » LaTeX
by hbghlyj
5h ago
For example, \documentclass{article} \usepackage{mmap} \title{} \author{} \begin{document} \maketitle \footnote{test} \end{document} The characters map to \mathrm{t}\mathrm{e}\mathrm{s}\mathrm{t}. Why is that? Removing \maketitle I get: The characters map to test. So the problem is probably caused by \maketitle. Changing mmap to cmap I get: \documentclass{article} \usepackage{cmap} \title{} \author{} \begin{document} \maketitle \footnote{test} \end{document} The characters map to test as expected ..read more
Visit website
Beamer Lyx, problems with second slide without seperator
Stack Exchange Forum » LaTeX
by student_20232023
5h ago
I am trying to create a second slide using beamer in lyx. I have tried everything, pressing enter to insert seperator, or using seperator-insert command... nothing works. Once I click on Frame and enter frametitle then I cant create a new frame environment. So I want to try the SWP solution to lyx. Using tex field \begin{frame} \end{frame} and then add things in between I was wondering, is there a way to create a short cut that will automatically insert a custom frame each time i press it. for example if I press shift+b+f then can i get something like \begin{frame} \frametitle{aaaaa} \begin{it ..read more
Visit website
"An associated PostScript font (required by Matplotlib) could not be found for TeX font 'zptmcm7y' in
Stack Exchange Forum » LaTeX
by astra inclinant
5h ago
An associated PostScript font (required by Matplotlib) could not be found for TeX font 'zptmcm7y' in 'C:/Users/Admin/AppData/Local/MiKTeX/fonts/map/pdftex/pdftex.map'; this problem can often be solved by installing a suitable PostScript font package in your TeX package manager so that's the whole error message. I am not sure as to how that occurred because before, it's a different error message (exactly like this, just with different font) The postscript font in question has a file here somewhere but it is not recognized in the pdftex.map I guess. I need help resolving this. Thank you in ..read more
Visit website

Follow Stack Exchange Forum » LaTeX on FeedSpot

Continue with Google
Continue with Apple
OR